Technical Difficulties
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 17:16 UTC
Investigating
Please note that Lavanda is currently experiencing technical difficulties.


We apologise for any inconvenience, our engineering team are aware and will notify you once this has been resolved.


If you have any questions please feel free to contact your Account Manager
Posted Jan 11, 2024 - 16:29 UTC
This incident affected: Lavanda DBW API.