Authentication issues preventing end-users from logging in
Incident Report for Lavanda
Resolved
This incident has been resolved
Posted Sep 28, 2021 - 16:32 UTC
Monitoring
Authentication issues preventing end-users from logging in.
Our identity management service provider is having an outage preventing users from logging in
Posted Sep 28, 2021 - 14:43 UTC
This incident affected: Lavanda PMS.