Technical Difficulties
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 15:48 UTC
Identified
The issue has been identified but until it is resolved, Lavanda users may experience outages with our applications until our third party network provider has resolved their issue.

We are currently monitoring our network provider for their resolution.
Posted Aug 09, 2023 - 12:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 11:25 UTC
Investigating
Please note that Lavanda is currently experiencing technical difficulties.

We apologise for any inconvenience, our engineering team are aware and will notify you once this has been resolved.

If you have any questions please feel free to contact your Account Manager
Posted Aug 09, 2023 - 11:07 UTC
This incident affected: Lavanda Core Platform.