Technical Difficulties - Guest Messaging
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted Jun 02, 2024 - 20:07 UTC
Update
We are continuing to monitor for further issues.

We apologise for any inconvenience caused during this period. We have identified the root cause and resolved the issue. The issue resulted in a partial outage to our channel manager's import logic. Because of this, messages from our channels were delayed by several hours. While we are monitoring, we expect all delayed messages to be retrieved and processed, and no data to be lost.
Posted Jun 02, 2024 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2024 - 18:45 UTC
Investigating
Please note that Lavanda is currently experiencing technical difficulties with our guest messaging system.

We apologise for any inconvenience, our engineering team are aware and will notify you once this has been resolved.

If you have any questions please feel free to contact your Account Manager
Posted Jun 02, 2024 - 17:52 UTC
This incident affected: Lavanda PMS.