Technical Difficulties
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 03:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2023 - 02:44 UTC
Update
We are continuing to investigate the issue.
Posted Jan 14, 2023 - 01:57 UTC
Investigating
Please note that Lavanda is currently experiencing technical difficulties.

We apologise for any convenience, our engineering team are aware and will notify you once this has been resolved.

If you have any questions please feel free to contact your Account Manager
Posted Jan 14, 2023 - 00:06 UTC
This incident affected: Lavanda Core Platform and Lavanda PMS.