Technical Difficulties
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted May 06, 2022 - 08:32 UTC
Monitoring
A fix has been applied. We are now monitoring the results.
Posted May 06, 2022 - 08:28 UTC
Identified
The issue has been identified and a fix is underway.
Posted May 06, 2022 - 08:28 UTC
Investigating
Please note that Lavanda is currently experiencing technical difficulties.

We apologise for any convenience, our engineering team are aware and will notify you once this has been resolved.

If you have any questions please feel free to contact your Account Manager
Posted May 06, 2022 - 08:21 UTC
This incident affected: Lavanda Core Platform and Lavanda PMS.