Technical Difficulties
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted May 24, 2023 - 12:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 11:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 10:53 UTC
Investigating
Please note that Lavanda is currently experiencing technical difficulties.

We apologise for any convenience, our engineering team are aware and will notify you once this has been resolved.

If you have any questions please feel free to contact your Account Manager
Posted May 24, 2023 - 10:37 UTC
This incident affected: Lavanda Core Platform, Lavanda PMS, and Lavanda DBW.