Authentication issues preventing end-users from logging in
Incident Report for Lavanda
Resolved
The incident has been resolved. Issue was caused by disruption of service of our identity management service provider.
Posted May 12, 2021 - 17:44 UTC
Investigating
Authentication issues preventing end-users from logging in.
Posted May 12, 2021 - 17:28 UTC
This incident affected: Lavanda PMS.