Technical Difficulties - Direct Booking Website
Incident Report for Lavanda
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 23:00 UTC
Monitoring
Please note that Lavanda is currently experiencing technical difficulties.

We apologise for any convenience, our engineering team are aware and will notify you once this has been resolved.

If you have any questions please feel free to contact your Account Manager
Posted Apr 20, 2023 - 17:06 UTC
This incident affected: Lavanda Core Platform, Lavanda PMS, Lavanda DBW, and User authentication service.